Skip to:
Content

Opened 22 months ago

Closed 21 months ago

Last modified 21 months ago

#4289 closed defect (bug) (invalid)

1.6.1 - Avatar updated - size in Activity Stream

Reported by: shanebp Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.6-beta
Component: Activity Keywords: reporter-feedback close
Cc:

Description

If you change your avatar, the Activity stream will say so, but the avatar for that Activity item is squashed down to 24×24 px.

The image-src for that item states it should be 50×50 px, like all the other Activity items.
But that entry shows an li item with class=”profile new_avatar mini”

This issue does not exist in 1.5.5

Change History (6)

comment:1 DJPaul22 months ago

  • Version set to 1.6-beta

Can you point to an example on testbp.org?

comment:2 DJPaul22 months ago

  • Component changed from Core to Activity

comment:3 boonebgorges22 months ago

  • Keywords reporter-feedback added

This issue does not exist in 1.5.5

I can confirm that the Changed Profile Picture avatar is mini, but I can't find anything that suggests that the avatar was ever non-mini. For years, avatars have been set to mini whenever the activity item does not have content, and Changed Profile Picture has never had content.

Perhaps you have a plugin or theme function that is overriding this core setting on your 1.5.5 installation?

comment:4 luccame21 months ago

see also #4372
possible further reference: #3364

Seems like intended behaviour to me.
Invalid?

Last edited 21 months ago by luccame (previous) (diff)

comment:5 shanebp21 months ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

Yes, the css was changed in our production theme.

Seems this behavior is intended, so please close this ticket.
Sorry for the dupe ticket.

comment:6 DJPaul21 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.