Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4372 closed defect (bug) (duplicate)

Activity css mini squashing avatars

Reported by: shanebp's profile shanebp Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Activity Keywords:
Cc:

Description

Some activity items are squashing avatars via css.
Here is a screenshot:
http://shanebp.bearcentral.com/mini-avatar.jpg
Note the first activity item. It looks the same in Profile->Activity.
Here is the html for that item:

<li class="profile new_avatar activity-item mini" id="activity-54">
	<div class="activity-avatar">
	<a href="http://shanebp.bearcentral.com/members/adminshanebp/">
	<img src="http://shanebp.bearcentral.com/wp-content/uploads/avatars/1/b9cfb82509709f491fb50d9d1386d44c-bpthumb.jpg" alt="Profile picture of adminshanebp" class="avatar user-1-avatar" width="50" height="50" />
	</a>

It's the 'mini' in the 'li class' that is doing it - note the '50' size in the img tag.

I believe the mini is added in
bp-activity-template -> bp_get_activity_css_class()

But change profile picture is not in the array for $mini_activity_actions, so why is it being added for that activity item ?

It's also being added for friendship_created - which is in the array for $mini_activity_actions...

But why is css being used to squash the avatar in any 'top-level' item in activity listings?

[ I don't have any forums enabled. ]
ps. There is no RC1 option in Version

Change History (2)

#1 @luccame
11 years ago

  • Component changed from Core to Activity
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #4289

#2 @DJPaul
11 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.