Skip to:
Content

BuddyPress.org

Opened 7 months ago

Closed 7 months ago

Last modified 4 months ago

#8025 closed defect (bug) (fixed)

WP version requirements for BuddyPress 5.0.0

Reported by: boonebgorges Owned by:
Milestone: 5.0.0 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Previously: #7618. See https://codex.buddypress.org/getting-started/wordpress-version-compatibility/

Stats suggest that it's time to bump the minimum supported version to 4.7.

Change History (3)

#1 @boonebgorges
7 months ago

In 12319:

BuddyPress 5.0.0 will require WordPress 4.7.

See #8025.

#2 @boonebgorges
7 months ago

  • Resolution set to fixed
  • Status changed from new to closed

This ticket was mentioned in Slack in #buddypress by boone. View the logs.


4 months ago

Note: See TracTickets for help on using tickets.