Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#4312 closed defect (bug) (duplicate)

Activity Settings for Blog & Forum Comments and behavior in front are opposite.

Reported by: imath's profile imath Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.6
Component: Activity Keywords:
Cc:

Description

Hello,

In the admin bp-settings settings tab, if i choose uncheck the 'Allow activity stream commenting on blog and forum posts' then i can still comment post of forum activities in the activity template. Then if i check again the option i cannot comment post or forum activities.

So i suggest the joined diff to have the good behavior in front.

Attachments (1)

bp-activity-template.diff (782 bytes) - added by imath 12 years ago.

Download all attachments as: .zip

Change History (4)

#1 follow-up: @boonebgorges
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4301

We need a more complicated solution, because we can't simply switch the semantics of "disable-blogforum-replies" at the template level for backward compatibility reasons.

#2 in reply to: ↑ 1 @imath
12 years ago

Replying to boonebgorges:

Oops, sorry for the duplicate.

#3 @johnjamesjacoby
9 years ago

  • Version changed from 1.6-beta to 1.6
Note: See TracTickets for help on using tickets.