Skip to:
Content

BuddyPress.org

Opened 4 years ago

Closed 3 years ago

#7849 closed defect (bug) (no action required)

Notifications get stuck and some users can't click reply

Reported by: charbeltadros Owned by: r-a-y
Milestone: Priority: normal
Severity: normal Version:
Component: (not sure) Keywords:
Cc:

Description

Hey,
I'm on WP 4.9.6 and buddypress 3.0.0 for the website cryptoways.com. When users get notifications, these notifications don't disappear when clicked. Also, some users are unable to press the reply button sometimes.
Thanks,
C

Change History (3)

#1 @r-a-y
4 years ago

  • Component changed from Core to (not sure)
  • Keywords reporter-feedback added
  • Owner set to r-a-y
  • Status changed from new to reviewing

These are probably caused by a plugin that is adding notifications and is not clearing them when you click on them.

Please let us know what the content of the notifications are so we can determine if it is indeed caused by a third-party plugin.

#2 @DJPaul
4 years ago

  • Milestone changed from Awaiting Review to Under Consideration

@charbeltadros Can you let us know a sample of a notification that is misbehaving, please?

#3 @r-a-y
3 years ago

  • Keywords reporter-feedback removed
  • Milestone Under Consideration deleted
  • Resolution set to invalid
  • Status changed from reviewing to closed

Marking as a duplicate of #7907.

Note: See TracTickets for help on using tickets.