Skip to:
Content

Opened 22 months ago

Closed 22 months ago

Last modified 19 months ago

#7013 closed defect (bug) (fixed)

Minimum WP version bump for BP 2.6

Reported by: boonebgorges Owned by: boonebgorges
Milestone: 2.6 Priority: normal
Severity: normal Version:
Component: Core Keywords: 2nd-opinion
Cc:

Description

Previously: #6258, #6805

Shall we bump the minimum WP version for 2.6? Current stats:

3.9: 4.0% (2014-04-16)
4.0: 4.1% (2014-09-04)
4.1: 6.0% (2014-12-18)
4.2: 9.0% (2015-04-23)

Based on the policy of < 5% && obsolete > 1 year https://codex.buddypress.org/getting-started/wordpress-version-compatibility/, we should bump the minimum to 4.1.

Does this seem right to others? Is there any reason to keep official support for 4.0 at this time?

Change History (4)

#1 @DJPaul
22 months ago

Go for it. Please update travis-ci's build matrix when you're in there!

#2 @boonebgorges
22 months ago

  • Owner set to boonebgorges
  • Resolution set to fixed
  • Status changed from new to closed

In 10699:

BuddyPress 2.6 will require WordPress 4.1.

Fixes #7013.

#3 @DJPaul
19 months ago

  • Component changed from API to Core

This ticket was mentioned in Slack in #buddypress by imath. View the logs.


19 months ago

Note: See TracTickets for help on using tickets.