Skip to:
Content

BuddyPress.org

Opened 4 years ago

Closed 4 years ago

#6411 closed defect (bug) (fixed)

"New Site" activity filter shown for single groups

Reported by: johnjamesjacoby Owned by: johnjamesjacoby
Milestone: 2.3 Priority: normal
Severity: normal Version:
Component: Blogs Keywords: commit
Cc:

Description

When viewing a single group, the New Site activity filter is incorrectly made available.

I've narrowed this down to a missing $context parameter in bp_blogs_register_activity_actions() that appears to be a regression introduced in r9194.

Fix imminent.

Change History (1)

#1 @johnjamesjacoby
4 years ago

  • Owner set to johnjamesjacoby
  • Resolution set to fixed
  • Status changed from new to closed

In 9822:

Blogs: Add $context ( of array( 'activity', 'member' )) back to new_blog activity action.

Fixes regression (introduced in r9194) causing the "New Site" activity filter to be available for single groups, and likely other unintended contexts in custom setups.

Fixes #6411.

Note: See TracTickets for help on using tickets.