Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#5313 closed defect (bug) (no action required)

Unable to edit profile

Reported by: henrywright Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.9
Component: Core Keywords:
Cc:

Description

When clicking on Profile > Edit in the admin bar, I get taken to page members/username/profile/edit/ which gives the following error:

"You attempted to edit an item that doesn’t exist. Perhaps it was deleted?"

Change History (5)

#1 @henrywright
6 years ago

Notes:

  1. Theme is Twenty Thirteen.
  2. Upgraded BP to 1.9 from 1.9 beta 2.
  3. BP only plugin activated.
  4. Root profiles was enabled 'once-upon-a-time' but has since been deactivated.

#2 @r-a-y
6 years ago

  • Keywords reporter-feedback added

Can't duplicate this I'm afraid. Any other details you can pass?

Are you able to access your profile? /members/USERNAME/? Is the Extended Profiles component active? Is this only happening on the "Profile > Edit" page?

Can you check to see if your "Members" directory page is correct? Make sure you don't have a duplicate page left in the trash.

#3 @henrywright
6 years ago

r-a-y

WP 3.8 but aside from that everything is completely standard. I'm closing this ticket as there has been a few issues with the 'standard' install I've been testing on that nobody else can reproduce. I think the best bet is for me to wipe that site and database and set up again from fresh. If the problem persists then i'll reopen but I'm leaning towards that particular install being the problem.

#4 @henrywright
6 years ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

#5 @johnjamesjacoby
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.