Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#522 closed defect (bug) (duplicate)

Usage of site_url() should be reconsidered

Reported by: burtadsit Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

The use of the function site_url() should be reconsidered since it resolves down to a call to get_option('siteurl') which refers to the current blog. This may lead to unwelcome results in the future.

Change History (3)

#1 @apeatling
13 years ago

  • Milestone changed from Core 1.0 to Core 1.1

Moving this to 1.1, too late in the game for 1.0.

#2 @DJPaul
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Marking this as a duplicate of #606 as that report has a patch attached.

#3 @(none)
12 years ago

  • Milestone Core 1.1 deleted

Milestone Core 1.1 deleted

Note: See TracTickets for help on using tickets.