Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#4811 closed defect (bug) (duplicate)

Create register_uninstall_hook for BP setting options

Reported by: modemlooper Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: Core Keywords: dev-feedback
Cc:

Description

One reason: When you un-install BP and then delete the pages and then re-install, the pages are not re-created because the settings option is not removed on deletion of plugin.

I'm sure there are some other settings to remove. BP could also use a complete un-install routine that removes db tables and all settings.

Change History (1)

#1 @boonebgorges
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I think this is pretty much a duplicate of #2755.

Note: See TracTickets for help on using tickets.