Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4710 closed defect (bug) (duplicate)

record blog activity should use date of posting, not date of last post modification

Reported by: magnus78's profile magnus78 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Blogs Keywords: has-patch
Cc:

Description

When recording blog activity the date used is the post_modified_gmt date. This means if you later correct a typo or something in an old blog posting that blog post will suddenly appear as a seemingly new blog post in the activity stream (since it's date got bumped). It should use post_date_gmt, i.e. use the original blog post date.

Attachments (1)

trac4710_bp_record_post_activity_time.patch (473 bytes) - added by magnus78 11 years ago.
proposed fix

Download all attachments as: .zip

Change History (4)

#1 @boonebgorges
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4303.

See also #3746, #2546

#2 @johnjamesjacoby
11 years ago

Commented on #2546.

#3 @johnjamesjacoby
11 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.