Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 8 years ago

#4221 closed enhancement (duplicate)

Uploaded avatar should be deleted on user deletion

Reported by: SGr33n Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Core Keywords:
Cc:

Description

I see that deleting an user doesn't delete their avatars.
Maybe It's possible to fix this.

Thanks :)

Change History (3)

#1 @SGr33n
10 years ago

Then messages sent from/to a deleted user are not deleted, so if you have a thread with a deleted user you can still read related messages but there is no sender/recipient name.

Maybe could see "deleted user" or something similar.

Thanks again :)

#2 @boonebgorges
10 years ago

  • Milestone changed from Awaiting Review to Future Release
  • Severity changed from normal to minor
  • Summary changed from User deletion to Uploaded avatar should be deleted on user deletion
  • Type changed from defect (bug) to enhancement

Thanks for the report. Deleting an avatar is a feature request that I'm going to push off for the time being. The Messages issue is a more significant bug. I have opened a new ticket for it at #4227

#3 @r-a-y
8 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5044.

Note: See TracTickets for help on using tickets.