Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 5 years ago

#3333 closed defect (bug) (no action required)

Vertical alignment

Reported by: xeqta Owned by:
Milestone: 1.5 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Please see attached image.

Vertical elements should always align.

Attachments (1)

align-updates.jpg (116.5 KB) - added by xeqta 10 years ago.

Download all attachments as: .zip

Change History (4)

@xeqta
10 years ago

#1 @cnorris23
10 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This has been fixed in the latest trunk. Most likely testbp.org is not running the latest trunk. I can't reproduce this on my any of local test installs.

#2 @johnjamesjacoby
10 years ago

  • Milestone changed from Awaiting Review to 1.5
  • Severity set to normal
  • Version 1.5 deleted

Moving closed ticket out of Awaiting Review.

#3 @DJPaul
5 years ago

  • Component changed from General - UX/UI to Core
Note: See TracTickets for help on using tickets.