Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 8 years ago

#3332 closed defect (bug) (no action required)

IE9 compatibility with BP

Reported by: xeqta's profile xeqta Owned by:
Milestone: 1.5 Priority: critical
Severity: normal Version: 1.5
Component: Templates Keywords: needs-patch
Cc:

Description

There's a few compatible issues between IE9 and BP.

1: Major one: The top dropdown navigation does not work. (See 1.jpg)
2: The icon looks cropped off.(See 2.jpg)

Tested on testbp.org.

Attachments (2)

1.jpg (65.6 KB) - added by xeqta 13 years ago.
2.jpg (67.4 KB) - added by xeqta 13 years ago.

Download all attachments as: .zip

Change History (10)

@xeqta
13 years ago

@xeqta
13 years ago

#1 @cnorris23
13 years ago

  • Component changed from Core to Theme

This is more than likely an issue with testbp.org not being in sync with the latest trunk, but since I can't test with IE9 we'll leave this open for later confirmation.

#2 @DJPaul
13 years ago

  • Keywords needs-testing added

Can anyone confirm or deny this on IE9 with testbp.org, please?

#3 @DJPaul
13 years ago

Bit shown in 2.jpg has been removed, so that fixes that one :)

#4 @DJPaul
13 years ago

Confirmed dropdown issue on IE9 + Windows 7 on testbp

#5 @DJPaul
13 years ago

  • Keywords needs-patch added; needs-testing removed
  • Milestone changed from Awaiting Review to 1.3
  • Priority changed from normal to critical

#6 @DJPaul
13 years ago

  • Resolution set to invalid
  • Status changed from new to closed

After testing, it's some sort of conflict with the bbPress plugin, as seen on testbp. It's not Jetpack-related. And works fine in a local trunk environment.

#7 @blogsterfiles
13 years ago

  • Severity set to normal

Forgive me if I'm in the wrong place for this, but the top dropdown navigation problem still persists with IE9 both at testbp.org, and in my sandbox install at lolthen.net (bp-default) and obelus.lolthen.net (bp-default-child). In all cases, if you click on the IE9 compatibility icon to the right of the address bar, the navigation then seems to work fine.

Last edited 13 years ago by blogsterfiles (previous) (diff)

#8 @DJPaul
8 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.