Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3334 closed defect (bug) (no action required)

avatar upload upon registration

Reported by: ameahvdk Owned by:
Milestone: 1.5 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc: amea@…

Description

Hello there,

First of all, thank you for Buddypress!

Everything works fine, except upon registration the avatar does get uploaded (I can see them in ftp) but shows as a mistery man.

Once the account is activated, changing the avatar is no problem at all.

I am completely in the dark here and most documentation on this topic refers to earlier release of buddypress.

My site is here: http://www.hansvanderkamp.com

Hope you can help...

Best regards,

Hans van der Kamp

Change History (2)

#1 @DJPaul
10 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi Hans,

This should be working, of course. There are lots of old threads on our support forums about avatar uploads; you've probably found an issue that someone else has encountered before. Certainly, for about the last year, avatar uploads have been pretty reliable.

I'm going to close this ticket, as this system is used for tracking bugs and enhancement ideas. If you search on http://buddypress.org/support/topics/, or post a new thread, we'll try to work through the issue and help you, and if we find a bug when testing with you, we can re-open this ticket. Thanks.

#2 @johnjamesjacoby
10 years ago

  • Keywords avatar upload registration removed
  • Milestone changed from Awaiting Review to 1.5
  • Severity set to normal
  • Version 1.2.8 deleted

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.