Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2322 closed defect (bug) (duplicate)

Favorites of invisible groups don't show up on frontpage activity stream

Reported by: 21cdb's profile 21cdb Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Core Keywords:
Cc: email@…

Description

If you mark an activity-item of an invisible group as "Favorite" (i would prefer name it "Bookmark" by default) it won't show up on your "Favorites" Tab on the global activty stream on the frontpage.

Change History (1)

#1 @boonebgorges
14 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a problem with the show_hidden property of activity items. Duplicate of #2678

Note: See TracTickets for help on using tickets.