Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 10 years ago

#2142 closed enhancement (duplicate)

Ability to edit Group and Topic url slugs

Reported by: snark's profile snark Owned by:
Milestone: Priority: trivial
Severity: normal Version:
Component: Groups Keywords: needs-patch
Cc:

Description

When creating or editing Groups and Forum Topics, there should be a field to show and edit the page slug, just like you can edit post and page slugs at any time in a WP blog.

It's a big problem, especially for Groups, because if you edit a Group name then the slug won't match. This is bad for usability and bad for SEO.

Change History (4)

#1 @apeatling
14 years ago

  • Milestone changed from 1.2.3 to Future Release

#2 @cnorris23
14 years ago

  • Component set to Groups
  • Keywords needs-patch added
  • Priority changed from major to trivial
  • Type changed from defect to enhancement

For a quick fix, take a look at jjj's plugin BP Edit Group Slug (http://buddypress.org/community/groups/bp-edit-group-slug/).

#3 @boonebgorges
10 years ago

  • Milestone Future Release deleted
  • Severity set to normal

Duplicate of #1314.

#4 @boonebgorges
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.