Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#2143 closed defect (bug) (duplicate)

Forum "Post a New Topic" Group name dropdown menu

Reported by: snark's profile snark Owned by:
Milestone: 1.5 Priority: major
Severity: Version:
Component: Forums Keywords:
Cc:

Description

When posting directly to the Forum section (not through a specific Group Forum)using "Post a New Topic", there is a dropdown menu to select which group Forum to put the new topic in.

PROBLEM: The dropdown defaults to the first group in alphabetical order, and if a user is not paying attention, they will add their post to that group's Forum whether they intend to or not.

SOLUTION: Add a non-selectable instruction line in the default display of the dropdown list that says something like "Select a Group". Then, if a user tries to post their Topic without selecting a group, a message will pop-up telling them they have to select a group.

This will help keep users from posting to the wrong group as well as force them to become familiar with all of the group options.

Change History (4)

#1 @apeatling
12 years ago

  • Milestone changed from 1.2.3 to 1.3

#2 @DJPaul
12 years ago

  • Component set to Core

This is a duplicate ticket but can't find the other one at the moment.

#3 @cnorris23
12 years ago

Duplicate of #1982

#4 @r-a-y
12 years ago

  • Component changed from Core to Forums
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.