Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 14 years ago

Last modified 13 years ago

#969 closed defect (bug) (fixed)

bp-sn-framework should utilize comment-reply javascript

Reported by: junsuijin's profile junsuijin Owned by: junsuijin's profile junsuijin
Milestone: 1.5 Priority: trivial
Severity: normal Version:
Component: Core Keywords: has-patch tested
Cc:

Description

The provided patch provides a tidy & proper implementation. (comment-reply doesn't work correctly with ol, nor does ol make sense with threaded comments).

Attachments (2)

comment-reply-script.patch (1.5 KB) - added by junsuijin 15 years ago.
comment-reply-script.2.patch (1.9 KB) - added by junsuijin 15 years ago.
cleaner

Download all attachments as: .zip

Change History (11)

#1 @junsuijin
15 years ago

just added this ticket to wpmu trac, which i tested and confirmed to fix comment-reply js for ol lists, making 1 letter change in this patch unnecessary once that ticket is committed: http://trac.mu.wordpress.org/ticket/1108
here is the corresponding wp ticket for reference: http://core.trac.wordpress.org/ticket/10742

#2 @apeatling
15 years ago

  • Milestone changed from 1.1 to 1.2

Moving this to 1.2 after this is fixed in MU.

#3 @junsuijin
15 years ago

For reference, WP just fixed 1108 here for 2.9:
http://core.trac.wordpress.org/changeset/12045

#4 @apeatling
14 years ago

bp-default utilizes the new comment reply JS as a side note.

#5 @apeatling
14 years ago

  • Priority changed from minor to trivial

#6 @apeatling
14 years ago

  • Milestone changed from 1.2 to 1.3

#7 @johnjamesjacoby
14 years ago

  • Component set to Core
  • Milestone changed from 1.3 to Future Release

If there was a priority less than trivial, I would probably set this ticket to that right now.

I'm scared to close this ticket because it's so unimportant that it might actually be important for some reason.

#8 @djpaul
14 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [3312]) Only load comment-reply javascript when thread_comments is set. Fixes #969

#9 @johnjamesjacoby
13 years ago

  • Keywords changed from has-patch, tested to has-patch tested
  • Milestone changed from Future Release to 1.5
  • Severity set to normal

Moving closed ticket out of Future Release.

Note: See TracTickets for help on using tickets.