Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

#968 closed defect (bug) (fixed)

Activity Feed Corruption

Reported by: junsuijin's profile junsuijin Owned by:
Milestone: 1.1 Priority: major
Severity: Version:
Component: Keywords: needs-patch
Cc:

Description

Just tested in trunk rev 1786: for any newly registered user, upon activation of said user, an item is added to the activity feeds that says the new user has 'created the blog {insert root blog title here}'. This may be caused by the fact that my default user role is 'contributor'. I've not got a patch for this, as I'm not yet aware of all the angles that need covering to fix it.

Change History (2)

#1 @apeatling
13 years ago

Blog activity recording is broken atm. I will be fixing this soon.

#2 @apeatling
13 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r1794

Note: See TracTickets for help on using tickets.