Skip to:
Content

BuddyPress.org

#8916 closed defect (bug) (fixed)

group invitation joining

Reported by: techsell's profile techsell Owned by: dcavins's profile dcavins
Milestone: 11.3.0 Priority: normal
Severity: normal Version: 11.2.0
Component: Groups Keywords:
Cc:

Description

HI,thank you for all your efforts on this great plugin.
I would like to inform a bug for buddypress version 11.2.0 :after sending invitation to someone to join a group an email is sending to him/her which has a link...if he click the link a page opens which says the date and time is wrong...FYI I checked that the problem is that the expire date and issued date are switched.I mean for example the invited person has one months to accept the invitation but the expiry date is one month before the issue date.I changed my mobile date one month before and the problem erased...
tooraj

Change History (4)

#1 @imath
12 months ago

  • Milestone changed from Awaiting Review to 11.3.0
  • Owner set to dcavins
  • Status changed from new to assigned

Hi @techsell thanks for your report. @dcavins can you investigate this issue?

#2 @dcavins
12 months ago

Hi @techsell, could you share a screenshot of the e-mail message you reference? I don't think that you are using native BuddyPress group invitations because we don't apply an expiration date to invitations. I suspect that the functionality is being provided by a plugin.

Thanks!

#3 @techsell
12 months ago

dear dcavins,
I sent a group invitation for someone else after receiving your above comment and one automatic email sent to him and he clicked on link in his email to accept the invitation...
everything is okay and problem does not exist anymore...
Now the question is this for me , what happened to bug?
fortunately no bug any more !
Thank you for your support,
Tooraj

#4 @imath
12 months ago

  • Priority changed from highest to normal
  • Resolution set to fixed
  • Severity changed from major to normal
  • Status changed from assigned to closed

Thanks @dcavins for your review 💪. It's cool to read the issue has vanished.

Note: See TracTickets for help on using tickets.