Skip to:
Content

BuddyPress.org

#8896 closed defect (bug) (fixed)

BP Widget Block transforms.js files are generating errors on grunt build

Reported by: imath's profile imath Owned by: netweb's profile netweb
Milestone: 11.3.0 Priority: normal
Severity: normal Version: 11.2.0
Component: Build/Test Tools Keywords: has-patch
Cc:

Description

Yesterday I had to deal with this issue when building 11.2.0. As branch 11.0 is the last one to support migrating Legacy Widgets to Block Widgets, this issue isn't happening on Trunk.

Attachments (1)

8896.diff (4.9 KB) - added by imath 14 months ago.
Only apply to branch 11.0

Download all attachments as: .zip

Change History (2)

@imath
14 months ago

Only apply to branch 11.0

#1 @imath
14 months ago

  • Resolution set to fixed
  • Status changed from new to closed

In 13483:

Edit all Widget Block transforms.js files to prevent build to fail

Fixes #8896 (branch 11.0)

Note: See TracTickets for help on using tickets.