Skip to:
Content

BuddyPress.org

Opened 3 months ago

Closed 3 months ago

#8529 closed defect (bug) (fixed)

xProfile field visibility in wp-admin/extended profile are not fetched for regular users

Reported by: imath Owned by: imath
Milestone: 9.0.0 Priority: high
Severity: normal Version:
Component: Extended Profile Keywords: has-patch
Cc:

Description

This was reported in https://buddypress.org/support/topic/buddypress-8-0-0/page/2/#post-319423

At first I had difficulties to understand because I was checking on front-end. Once @leahkoerper shared a this google doc I was able to reproduce the issue.

Attachments (1)

8529.patch (3.7 KB) - added by imath 3 months ago.

Download all attachments as: .zip

Change History (2)

@imath
3 months ago

#1 @imath
3 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 13017:

Make sure regular users can edit field visibility in wp-admin/extended

As we're very close to 9.0.0-RC1, we're also updating credits to include leahkoerper to the list.

Props leahkoerper

Fixes #8529

Note: See TracTickets for help on using tickets.