Skip to:
Content

BuddyPress.org

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#8170 closed defect (bug) (fixed)

Password Reset issue

Reported by: sdose Owned by:
Milestone: Awaiting Review Priority: highest
Severity: major Version:
Component: Core Keywords: needs-testing
Cc:

Description

We have facing problem in regard to not able to reset password on both our websites keertionline.com & jylek.com

On clicking forgot password link in login form of keertionline.com:

Link received in email for resetting password, however on clicking the link, it is redirected page where it is again asking email ID to be provided instead of asking for providing new password. After providing email ID, we get message that "There is no account with that user name or email address".
If we provide User ID for forget password screen and on clicking link in email, we get screen for entering User ID and later after providing User ID, we get message that "Password reset not allowed for this user".

Hence unable to reset password for keertionline.com

Please refer to link below for screenshots.
Received Email Link: http://prntscr.com/q2rfjc
After click on link in email : https://prnt.sc/q2rek1
After entering username : https://prnt.sc/q2rek1

On clicking forgot password link in login form of jylek.com:

On clicking forgot password, we enter Email ID and we get a link in email for resetting password, however we are again asked to enter email ID and 2nd time email is recd with another password reset link. This password reset link is now asking for new password. Hence we need to repeat the cycle of receiving email for password reset.
Grateful, if you can help in providing a resolution to this critical issue on urgent basis.

Change History (3)

#1 @sdose
2 years ago

Also Wp admin bar not hide for student setting is correct can you check it.

#2 @imath
2 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

Duplicate of #8169

#3 @imath
2 years ago

  • Milestone changed from 5.1.0 to Awaiting Review
Note: See TracTickets for help on using tickets.