Skip to:
Content

BuddyPress.org

Opened 2 years ago

Closed 2 years ago

#8090 closed defect (bug) (fixed)

Secondary avatars in activity streams lost their classes.

Reported by: imath Owned by: imath
Milestone: 4.4.0 Priority: normal
Severity: normal Version: 4.3.0
Component: Activity Keywords:
Cc:

Description

It's due to a regression introduced in 4.3.0.

Change History (2)

#1 @imath
2 years ago

In 12392:

More constistent escaping in Activity action strings

This commit is also fixing a regression introduced in version 4.3.0 about activity streams secondary avatars.

See #8090 (Branch 4.0)

#2 @imath
2 years ago

  • Owner set to imath
  • Resolution set to fixed
  • Status changed from new to closed

In 12393:

More constistent escaping in Activity action strings

This commit is also fixing a regression introduced in version 4.3.0 about activity streams secondary avatars.

Fixes #8090 (trunk)

Note: See TracTickets for help on using tickets.