Skip to:
Content

BuddyPress.org

#7782 closed defect (bug) (fixed)

BP Nouveau: Activity auto-refresh fails since r12002

Reported by: imath Owned by: imath
Milestone: 3.0 Priority: normal
Severity: normal Version:
Component: Templates Keywords: has-patch
Cc:

Description

When i removed unused code now Moment/Livestamp JS are here, I forgot the activity timestamp was also used to manage the Heartbeat Activities. As a result the Heartbeat Activities feature is not working anymore.

I'm going to commit the attached patch to fix my mistake.

Attachments (1)

7782.patch (3.2 KB) - added by imath 17 months ago.

Download all attachments as: .zip

Change History (2)

@imath
17 months ago

#1 @imath
17 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 12016:

BP Nouveau: bring back Heartbeat Activities

r12002 introduced a regression in Heartbeat Activities since BP Nouveau was using the removed bp-timestamp data attribute. This data attribute is back and so is the auto-refreshing activities feature.

Fixes #7782

Note: See TracTickets for help on using tickets.