Skip to:
Content

BuddyPress.org

Opened 2 years ago

Closed 2 years ago

#7570 closed defect (bug) (no action required)

fatal error

Reported by: jaeyholic Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Groups Keywords: reporter-feedback
Cc:

Description

This is a follow-up to #4311.

someone wants to sign up, after typing the info and press the sign up button, this error appears
Fatal error: Call to undefined function bp_get_settings_slug() in /home/yeboah2/public_html/winderrands/wp-content/plugins/buddypress/bp-core/bp-core-filters.php on line 1072

instead of redirecting the new user to the activation page, it doesn”t, that error shows up but on the users page, i see the new user created but the user can’t activate his/her account.
someone kindly help me fix this problem please.
thanks in advance

Change History (3)

#1 @espellcaste
2 years ago

I could not reproduce the error mentioned. :/ :(

Could you share the BuddyPress version and your set up?

#2 @r-a-y
2 years ago

  • Keywords reporter-feedback added

#3 @DJPaul
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Re-open if we get detailed feedback.

Note: See TracTickets for help on using tickets.