Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

#7344 closed enhancement (fixed)

Travis: we should have WP_VERSION=4.6

Reported by: slaFFik Owned by: netweb
Milestone: 2.8 Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords: has-patch commit
Cc:

Description

In env we should add:

  - WP_VERSION=4.6 BP_TRAVISCI=travis:phpunit

WP_VERSION=master is 4.7 already, so currently we are not testing against WordPress 4.6.

Attachments (1)

7344.patch (464 bytes) - added by slaFFik 3 years ago.

Download all attachments as: .zip

Change History (4)

@slaFFik
3 years ago

#1 @netweb
3 years ago

  • Keywords commit added

#2 @DJPaul
3 years ago

@slaFFik or @netweb, one of you can commit this once you have your SVN access. :)

#3 @netweb
3 years ago

  • Owner set to netweb
  • Resolution set to fixed
  • Status changed from new to closed

In 11259:

Build Tools: Add WordPress 4.6 to Travis CI tests.

Props slaFFik.
Fixes #7344.

Note: See TracTickets for help on using tickets.