Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

#7177 closed enhancement (wontfix)

Merge the "Unconfirmed" plugin into core

Reported by: Bowromir Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords: reporter-feedback close
Cc:

Description

Losing members because of mail that is not delivered should not happen. Boone his Unconfirmed plugin adds a new screen to the "Users" section that lets you easily manage unactivated accounts. I think this should be a core feature in BuddyPress.

https://wordpress.org/plugins/unconfirmed/

Change History (5)

#1 @boonebgorges
3 years ago

  • Keywords reporter-feedback close added

BP has had a "Manage Signups" panel since 2.0: https://buddypress.org/2014/04/buddypress-2-0-juliana/ This does pretty much the same thing as Unconfirmed, right?

See also https://core.trac.wordpress.org/ticket/16001.

#2 @r-a-y
3 years ago

  • Milestone changed from Future Release to Awaiting Review
  • Type changed from defect (bug) to enhancement

#3 @DJPaul
3 years ago

@Bowromir Can you clarify what Unconfirmed does that our Manage Signups panel does not?

#4 @DJPaul
3 years ago

Ping @Bowromir one last time. :)

#5 @DJPaul
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Closing given lack of response from original reporter. :(

Note: See TracTickets for help on using tickets.