Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

#7046 closed defect (bug) (worksforme)

Activity content does not shown on mobile view in admin panel.

Reported by: caesarby Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.0
Component: Templates Keywords:
Cc:

Description

On mobile device (width less than 783) admin can't see the content within the ACTIVITY section in CMS. Can you please look into this.
Screen: http://dl2.joxi.net/drive/2016/05/03/0001/3599/114191/91/4fed492122.png

Attachments (1)

Screenshot_20160503-095839.png (130.1 KB) - added by caesarby 3 years ago.

Download all attachments as: .zip

Change History (10)

#1 @caesarby
3 years ago

This code (kind of hotfix) helps me:

@media (max-width: 782px) {
	body.toplevel_page_bp-activity .wp-list-table tr:not(.inline-edit-row):not(.no-items) td:not(.check-column) {
		display: block;
	}
}

#2 @mercime
3 years ago

  • Keywords reporter-feedback added

Thanks for your report @caesarby. I've just checked the Activity screen on WP 4.5.2 / BP 2.5.2 as well as on WP trunk / BP trunk and have no issues with the info showing up. What versions of BuddyPress and WordPress are you using?

#3 @caesarby
3 years ago

Hello.

Thanks for reply. I am using latest available versions:
WP Version 4.5.1
BP Version 2.5.2

Screenshot of the trouble: http://dl1.joxi.net/drive/2016/05/05/0001/3599/114191/91/9825c23177.jpg

#4 @r-a-y
3 years ago

I also cannot duplicate this. Tested on WP 4.5.2 and BP 2.5.3.

However, I'm testing on Chromium 51 and emulated mobile devices via Chrome's Developer Tools.

@caesarby - What browser are you using on your Android device?

#5 follow-up: @mercime
3 years ago

@caesarby In addition to what r-a-y mentioned above, have you tried updating to WP 4.5.2 and BP 2.5.3 to see if issue is resolved? Thanks.

#6 @DJPaul
3 years ago

  • Component changed from Appearance to Templates

#7 in reply to: ↑ 5 @caesarby
3 years ago

Hello.

I used on that project latest available versions of WP and plugins. I used google chrome browser on desktop and on Android device, latest one. Though, i've checked in other browsers (Firefox, Safari)

I couldn't wait. To fix the problem I added my custom styles and i've reported that issue here to help improve your plugin. That's all. I am working with another project now...

Please pay attention to this case in future. I hope, the trouble has been fixed. :-)
If something like this will occur, i let you know.

Thanks for you answer.

#8 @DJPaul
3 years ago

I can't reproduce this.

#9 @mercime
3 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this as OP has resolved issue with CSS while we could not reproduce the issue.

Note: See TracTickets for help on using tickets.