Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 3 years ago

#6856 closed enhancement (maybelater)

Activity type filter

Reported by: SGr33n Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.2
Component: Activity Keywords: dev-feedback, ux-feedback, trac-tidy-2018
Cc:

Description

Hi,

If you're on the activity page and select an activity type filter, e.g. "Show 'New Members'" and then you go on a user page, even if the selected filter is 'Everyting', actually the user activity will be the 'New Member' one.

Change History (4)

#1 @r-a-y
5 years ago

  • Keywords dev-feedback ux-feedback added
  • Type changed from defect (bug) to enhancement
  • Version set to 1.2

Yes, that is expected behavior. It's been like this ever since v1.2!

However, it might be a good time to revisit if we should persist the "Show" activity dropdown filter across all activity screens.

Last edited 5 years ago by r-a-y (previous) (diff)

#2 @DJPaul
5 years ago

  • Milestone changed from Awaiting Review to Future Release

#3 @DJPaul
3 years ago

  • Keywords trac-tidy-2018 added

We're closing this ticket because it has not received any contribution or comments for at least two years. We have decided that it is better to close tickets that are good ideas, which have not gotten (or are unlikely to get) contributions, rather than keep things open indefinitely. This will help us share a more realistic roadmap for BuddyPress with you.

Everyone very much appreciates the time and effort that you spent sharing your idea with us. On behalf of the entire BuddyPress team, thank you.

If you feel strongly that this enhancement should still be added to BuddyPress, and you are able to contribute effort towards it, we encourage you to re-open the ticket, or start a discussion about it in our Slack channel. Please consider that time has proven that good ideas without contributions do not get built.

For more information, see https://bpdevel.wordpress.com/2018/01/21/our-awaiting-contributions-milestone-contains/
or find us on Slack, in the #buddypress channel: https://make.wordpress.org/chat/

#4 @DJPaul
3 years ago

  • Milestone Awaiting Contributions deleted
  • Resolution set to maybelater
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.