Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#6857 closed defect (bug) (no action required)

BP Tools won't run in multisite + network-activated config.

Reported by: djpaul's profile DJPaul Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Administration Keywords:
Cc:

Description

I get an error when trying to run any BP tools in multisite when BP is network-activated: "You do not have sufficient permissions to access this page."

Running WP SVN 4.4 branch at r36330, and BP SVN trunk at r10486.

Can some reproduce and confirm?

Attachments (1)

available_tools.patch (999 bytes) - added by imath 8 years ago.

Download all attachments as: .zip

Change History (5)

This ticket was mentioned in Slack in #buddypress by djpaul. View the logs.


8 years ago

#2 @imath
8 years ago

No i can't reproduce, i'm able to run the tools.

Checked on WordPress trunk + 4.4 branch

But i've found something weird, a contributor could have a link to BP Repair tools, + i find it weird to display the BuddyPress tools link inside the available tools page of a site admin.

#3 @hnla
8 years ago

Not tested on trunks but:

WP 4.1.9 (MS Subfolders) / BP 2.4.0 (network activated) tools ok

Update WP to latest 4.4.1 - tools ok
Update BP to stable 2.4.3 - tools ok

#4 @DJPaul
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hmm. Works now for me. Panic over!

Note: See TracTickets for help on using tickets.