Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#6097 closed defect (bug) (no action required)

Scrutinizer

Reported by: johnjamesjacoby Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Continued efforts to improve static analysis of the codebase. Most commits will be minor changes that either remove dead code, improve comprehensibility of existing code, or clarify types specified by @param docs.

Yo wonderboymusic. Kick it one time, boyeee.

See: https://core.trac.wordpress.org/ticket/30799

Attachments (1)

6097.patch (33.0 KB) - added by johnjamesjacoby 5 years ago.

Download all attachments as: .zip

Change History (6)

#1 @johnjamesjacoby
5 years ago

In 9315:

s/else if/elseif/

"The keyword elseif should be used instead of else if so that all control keywords look like single words."

Props wonderboymusic, hnla. See #6097.

#2 @johnjamesjacoby
5 years ago

In 9316:

s/else if/elseif/ for unit tests. See #6097.

#3 @DJPaul
5 years ago

  • Milestone 2.3 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Duplicate of #5891, closing this one as that older ticket has more commits on it. :)

#4 @johnjamesjacoby
5 years ago

  • Component changed from Component - Any/All to Tools - Code Improvement

#5 @DJPaul
3 years ago

  • Component changed from Tools - Code Improvement to Core
Note: See TracTickets for help on using tickets.