Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#607 closed defect (bug) (fixed)

bp needs a wpmu version detection routine and notice

Reported by: burtadsit's profile burtadsit Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords:
Cc: nicolagreco

Description

I keep running into strange problems on the forums and trying to help out. Turns out that many people are running 2.6.5 wpmu and it may be causing weirdness that can't be explained any other way.

bp needs explicit readme docs on what version of wpmu is required and a detection routine that doesn't allow it to run if it's not a supported version of wpmu.

Don't ya think? It sure would help out. Tech support is difficult enough.

What is the min ver of wpmu that bp supports anyway? I can't find any mention of that anywhere.

Change History (5)

#1 @apeatling
15 years ago

  • Milestone set to Core 1.1

I will add this post 1.0 I don't want to introduce new problems that may come from forcing this check.

#2 @nicolagreco
15 years ago

  • Cc nicolagreco added

imho Writing that in the readme would be better

#3 @apeatling
15 years ago

I will add this to the readme, adding code for this is probably a bad idea.

#4 @apeatling
15 years ago

  • Resolution set to fixed
  • Status changed from new to closed

#5 @(none)
15 years ago

  • Milestone Core 1.1 deleted

Milestone Core 1.1 deleted

Note: See TracTickets for help on using tickets.