Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 8 years ago

#5532 closed defect (bug) (no action required)

BP Activation Mail does not work

Reported by: mlspel's profile mlspel Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.9.2
Component: Members Keywords:
Cc: marie-luis@…

Description

Hello,
since a couple of weeks on our site http://reikimeisterliste.net
The registrations does not work. If somebody try to, the data will
show up at the database but the person will not get the activation mail.

Any Idea? I searched in a lot of forums, I found nothing useful .

kindly regards
marie-luise

Change History (6)

#1 follow-up: @imath
10 years ago

  • Component changed from Administration to Members
  • Keywords reporter-feedback added
  • Milestone changed from BuddyPress.org to Awaiting Review

Hi marie-luise,

Do you receive any mail from your site ? (in other words, is the php mail function is active on your host ?)

If yes, if you try to register, do you receive the email in :
your inbox ?
spams ?
not at all ?

#2 in reply to: ↑ 1 @mlspel
10 years ago

There will be nothing in my inbox or spams ... I'm wondering,
because it worked until i think ... november 2013 ... and we did
not change the webadress or the provider/webhosting.

If I create a new user without the buddypress-registration form,
i will get a email. So I think the php mail does work.

any idea?

thank you.

#3 @DJPaul
10 years ago

Hi marie-luise,

Experience has shown us that most web servers aren't configured correctly to send emails reliably. Often, some emails are sent/received properly, and some don't get delivered or get filtered into spam folders; and sometimes what used to work, stops working because some other mail server's decided to trust your mail server differently.

WordPress doesn't often run into this problem because it doesn't send many emails, but of course, BuddyPress sends a lot more. :)

Are you able to ask your web host please if your web server is correctly configured to send emails via PHP's mail() function? Thank you.

#4 @DJPaul
10 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted

Closing due to no further updates from original reporter. If this is still an issue, it's a good idea to start a discussion on our support forums as this is probably an email config/email server problem. If we end up discovering a bug, we can re-open this ticket with details. Thanks!

#5 @henry.wright
9 years ago

@DJPaul Did you mean to close this?

#6 @tw2113
8 years ago

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.