Skip to:
Content

#5000 closed defect (bug) (duplicate)

Groups dashboard: Cannot view certain members past the pagination limit

Reported by: r-a-y Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: Administration Keywords:
Cc:

Description

See:
http://buddypress.org/support/topic/bp-1-7-group-editing-problems/

Haven't looked into it yet, but I believe we'll have to add some pagination to the group members loop.

Change History (1)

comment:1 boonebgorges11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Yes, these pages need pagination, but #4482 needs to be fixed first. I'm going to mark this as a duplicate of #4977

Note: See TracTickets for help on using tickets.