Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#4905 closed defect (bug) (duplicate)

Selected registration page doesn't process different templates

Reported by: sgr33n's profile sgr33n Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: Core Keywords:
Cc:

Description

Hi,

If you set a x page as registration page you will see the default template for this page, even if you set another template. Maybe it occurs also in other buddypress pages, but i haven't tried this.

This happen on the latest svn build.

Change History (2)

#1 @r-a-y
11 years ago

Hi,

Thanks for the report!

Can you clarify what you mean by:

If you set a x page as registration page

Are you talking setting a page template for the "Register" page from the WP dashboard? Like from this screen?
https://codex.wordpress.org/File:writepage.png

If so, that feature is not available at the moment. See #4328.

However, if you've already created your custom registration page template, you can make sure that BP detects it by moving your template to the following location in your theme:
/wp-content/themes/YOUR-THEME/members/register.php

Let us know if that helps.

#2 @johnjamesjacoby
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Are you talking setting a page template for the "Register" page from the WP dashboard? Like from this screen?

This is my interpretation as well, so closing as a duplicate of #4328.

Note: See TracTickets for help on using tickets.