Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#4664 closed defect (bug) (duplicate)

version compare not working on 1.7 bleeding edge

Reported by: rogercoathup's profile rogercoathup Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: Core Keywords:
Cc:

Description

The standard BP_VERSION check (used by a number of 3rd party components):

version_compare( BP_VERSION, '1.3', '>' )

is not working in 1.7 bleeding edge --

I suspect because the version number is non numeric e.g. $this->version = '1.7-bleeding-6326'

Change History (2)

#1 @hnla
11 years ago

Happens with every bleeding version (UK members will get the intended pun :) )

#2 @r-a-y
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4550.

Note: See TracTickets for help on using tickets.