Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 7 years ago

Last modified 7 years ago

#4665 closed defect (bug) (wontfix)

Activity comment reply not working for no-js in BP-Default/Legacy

Reported by: djpaul's profile DJPaul Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Templates Keywords:
Cc:

Description

It's not possible to reply to an activity comment with no-js; it looks like it's always been broken, rather than a regression.

Change History (5)

#1 @DJPaul
11 years ago

  • Milestone changed from Awaiting Review to Future Release

#2 @henry.wright
9 years ago

@djpaul I just disabled JavaScript and was able to reply to a comment. You can probably close this one.

#3 @DJPaul
8 years ago

  • Component changed from Appearance - Template Parts to Templates

#4 @DJPaul
7 years ago

  • Milestone Future Release deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Closing most tickets related to BP-Default and BP-Legacy, since the upcoming BP-Nouveau template pack (planned for 3.0) will make these redundant.

#5 @DJPaul
7 years ago

Closing most tickets related to BP-Default and BP-Legacy, since the upcoming BP-Nouveau template pack (planned for 3.0) will make these redundant.

Note: See TracTickets for help on using tickets.