Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 11 years ago

#4474 closed defect (bug) (no action required)

Too Many Redirects (Can't access any member profiles or make changes)

Reported by: swaggstar's profile swaggstar Owned by:
Milestone: Priority: normal
Severity: critical Version: 1.6
Component: Core Keywords:
Cc:

Description

Good morning,

Since I updated my buddypress I cannot access anyones profile including my own. Every time I try to access my profile, messages, change avatar, etc, I get this message "Safari can not open the page. Too many redirects occurred trying to open "http://www.swaggstar.com/members//daypowell|". This might occur if you open a page that is redirected to another page which then is redirected to open the original page."

None of my member can access their profiles to change their avatar, check messages, add friends, etc. Please help. I have new members signing up everyday.

My website domain is http://www.SwaggStar.com and the link to my profile page is http://www.swaggstar.com/members/daypowell. I have uninstalled and reinstalled buddypress numerous times. I have also disable other plug ins to make sure there was not a conflict.

If you go to my page and click on one of the member profiles on the right sidebar you will get the message described above. However, when I click on profiles from a windows pc (internet Explorer), nothing ever happens. It trys to connect but eventually says Internet Explorer cant open the page.

Change History (1)

#1 @DJPaul
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is a support request rather than a bug report. If the issue is still persisting (your link seems to work OK for me now), please start a discussion on our support forums on http://buddypress.org.

Note: See TracTickets for help on using tickets.