Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 8 years ago

#4100 closed defect (bug) (worksforme)

SQL Issue in Friends requests

Reported by: arystark's profile arystark Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.4
Component: Core Keywords: reporter-feedback
Cc:

Description

I have some SQL Errors when I go to friend requests and if there are no pending requests :

[28-Mar-2012 15:31:35] Erreur de la base de données WordPress You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 1 pour la requête SELECT COUNT(DISTINCT ID) FROM wp_users WHERE user_status = 0 AND ID IN ( ) faite par require, require_once, include, get_header, locate_template, load_template, require_once, do_action, call_user_func_array, bp_slide_login_panel, updateHeader, bp_has_members, BP_Core_Members_Template->construct, BP_Core_User->get_specific_users

[28-Mar-2012 15:31:35] Erreur de la base de données WordPress You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') LIMIT 0, 1' at line 1 pour la requête SELECT DISTINCT ID as id, user_registered, user_nicename, user_login, user_email FROM wp_users WHERE user_status = 0 AND ID IN ( ) LIMIT 0, 1 faite par require, require_once, include, get_header, locate_template, load_template, require_once, do_action, call_user_func_array, bp_slide_login_panel, updateHeader, bp_has_members, BP_Core_Members_Template->construct, BP_Core_User->get_specific_users

My buddypress site is working but I see this error message in page trough another buddypress plugin.

Thanks

Change History (3)

#1 @DJPaul
12 years ago

  • Keywords reporter-feedback added
  • Milestone changed from Awaiting Review to Future Release

I don't think this is a problem caused by BuddyPress itself, more likely it is a problem with another plugin. What BuddyPress plugins do you use?

#2 @DJPaul
12 years ago

  • Severity changed from minor to normal

#3 @DJPaul
8 years ago

  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from new to closed

We don't have this problem any more.

Note: See TracTickets for help on using tickets.