Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 10 years ago

#3981 closed enhancement (duplicate)

buddypress notification

Reported by: ninos-ego's profile Ninos Ego Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.3
Component: Toolbar & Notifications Keywords: needs-patch
Cc: ninos1993@…

Description

user don't get for all things notification. Maybe for new comments in groups, in article & pages, forums, or notification for activity you have commented before..

It would be greate to get a better notification system in buddypress.

Change History (7)

#1 @Ninos Ego
12 years ago

  • Cc ninos1993@… added

#2 @johnjamesjacoby
12 years ago

  • Milestone changed from Awaiting Review to Future Release

Good idea. If you can come up with a list of notifications you'd like to see in core, it will help us prioritize and implement them.

#3 @Ninos Ego
12 years ago

here a list

  • new status, comments and forums topics & replys in groups
  • new reply on a commented status
  • new reply in the forums, were the person have posted something (bbpress)

after the 10th reply you haven't posted something, you will not get notifications anymore, in the forums, activity and groups..

I think that's it

#4 @Ninos Ego
12 years ago

  • Version changed from 1.5.3 to 1.6-beta

is this feature in the newest version 1.6? Because I think it's an important improvement..

#5 @boonebgorges
12 years ago

  • Keywords needs-patch added
  • Version changed from 1.6-beta to 1.5.3

No, it's not included. Patches welcome.

The "version" field is for noting which version the issues was first reported for. Please don't change it.

#6 @Ninos Ego
12 years ago

k, maybe I will write the next time a patch. Because of the version, thanks for the information..

#7 @r-a-y
10 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I believe the latest version of bbPress (2.5.3) adds initial BP notification support for forum replies.

#5395 has a patch for adding activity reply notifications. I'm going to close this one as a duplicate of that ticket.

Note: See TracTickets for help on using tickets.