Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#3898 closed defect (bug) (no action required)

Buddypress on wordpress MUltisite

Reported by: pierpablohoney's profile pierpablohoney Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.2
Component: Members Keywords:
Cc:

Description

When activating BP on a WPMU with BP supposed to work only on main website, user registered as a member of a secondary site shows also on the list of members of BP main site

Change History (1)

#1 @boonebgorges
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

That's not a bug - it's how it's designed to work. BP is a network-wide plugin. You may have activated BP "to work only on main website", but that just means that BP-specific content will only show up on that site. The members database is still pulled from the single WP user table, which includes all members of the entire WP installation.

If you want to have separate member lists, you might consider a setup like BP Multi Network: http://wordpress.org/extend/plugins/bp-multi-network/

Note: See TracTickets for help on using tickets.