Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

#3874 closed defect (bug) (no action required)

Laggy, Buttons Not Immediately Showing Activity

Reported by: mrandrewaustria Owned by: Andrew
Milestone: Priority: normal
Severity: normal Version: 1.5.2
Component: Activity Keywords:
Cc: mrandrewaustria@…

Description

Hi guys,
I’m having a few problems with my buddypress. I’m going to list them here:
1.) When people send friend invites, message, or use any of the buttons…it doesn’t show any confirmation or indication that the action has been taken. It almost looks like the screen froze.

2.) When people register for the website, sometimes people type in the wrong e-mail. This would result in poor conversions due to the headache. Is there a way to add in another field which requests that the user repeat their e-mail?

3.) In the avatar creation section, there aren’t any tools up crop my photo to fit into the circle.

These are the issues I’m having right now, if you’d like to take a look at my website and see for yourself it’s

http://www.refinedconfidence.com.

I have WP 3.3 and buddypress version 1.5.2. I used the bp-default theme just to make sure if it's a theme issue or buddypress and it did the same thing. I also disabled plug-ins when I did so.

Help would be much appreciated! Thank you.

-Andrew

Change History (1)

#1 @boonebgorges
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Would you mind asking for help on http://buddypress.org/support? It's likely that this is due to your theme or plugins or configuration, as these issue have not been widely reported. If it turns out that your issues are real BP bugs, then please open them here with detailed steps to reproduce, one ticket per issue. Thanks.

Note: See TracTickets for help on using tickets.