Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3790 closed defect (bug) (fixed)

bp 1.6 upgrade problem

Reported by: unsalkorkmaz's profile unsalkorkmaz Owned by:
Milestone: 1.6 Priority: normal
Severity: critical Version: 1.5.1
Component: Core Keywords:
Cc:

Description

I downloaded 5436 version and copied on bp 1.5 install @ wp 3.3 rc1. I saw "BuddyPress has been updated! Please run the update wizard." clicked and got screenshot1 page, then clicked next and got screenshot2 and clicked "Finish & Activate" but i got "You do not have sufficient permissions to access this page." @ wp-admin/network/admin.php?page=bp-general-config

i can upload install for re-produce if need.

Attachments (2)

screenshot1.jpg (56.5 KB) - added by unsalkorkmaz 12 years ago.
screenshot2.jpg (13.8 KB) - added by unsalkorkmaz 12 years ago.

Download all attachments as: .zip

Change History (7)

#1 @boonebgorges
12 years ago

  • Milestone changed from Awaiting Review to 1.6

#2 @j.conti
12 years ago

  • Severity changed from major to critical

Same,

I can not upgrade to new Rev....

#3 @boonebgorges
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [5439]) Modifies loader to detect previous MS installations more reliably. Fixes redirect after finishing installation/upgrade wizard. Fixes #3790

#4 @boonebgorges
12 years ago

The problem appeared to be connected to the multisite loading process. Should be fixed now. If you're still having problems, please reopen this ticket with a complete description of your setup.

#5 @j.conti
12 years ago

Hi boonebgorges,

This fix does not fix the problem, but this one has fixed it.

http://buddypress.trac.wordpress.org/ticket/3785

Regards

Note: See TracTickets for help on using tickets.