Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3509 closed defect (bug) (duplicate)

bp-core-signup.php Bug

Reported by: spades_avatar Owned by:
Milestone: 1.5 Priority: normal
Severity: normal Version:
Component: Core Keywords: dev-feedback
Cc:

Description

On registration, if 1 January 1970 is entered in any date fields on the 'profile signup form' (it IS a valid day), the unix timestamp created will be 0, effectively returning the field to be empty.

empty( $_POST. $field_id?

needs to be changed to something like

$_POST. $field_id? === false

Change History (3)

#1 @r-a-y
10 years ago

  • Keywords dev-feedback added

Duplicate of #2240.

Core devs: Has this been fixed in BP 1.5?

#2 @r-a-y
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

#3 @johnjamesjacoby
10 years ago

  • Milestone changed from Awaiting Review to 1.5
  • Version 1.2.9 deleted

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.