Skip to:
Content

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3052 closed defect (bug) (duplicate)

function bp_adminbar_account_menu file bp-core-adminbar.php

Reported by: turnheim Owned by:
Milestone: 1.2.9 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

The line for the logout link :

echo '<li' . $alt . '><a id="bp-admin-logout" class="logout" href="' . wp_logout_url( site_url() ) . '">' . __( 'Log Out', 'buddypress' ) . '</a></li>';

should be

echo '<li' . $alt . '><a id="bp-admin-logout" class="logout" href="' . wp_logout_url( home_url() ) . '">' . __( 'Log Out', 'buddypress' ) . '</a></li>';

Thanks

Change History (3)

#1 @DJPaul
8 years ago

Possibly related to #2109

#2 @r-a-y
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I'd say it's a duplicate of #2109.

#3 @johnjamesjacoby
8 years ago

  • Milestone changed from Awaiting Review to 1.2.9
  • Severity set to normal

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.