Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 10 years ago

Last modified 8 years ago

#2619 closed defect (bug) (no action required)

Registration Errors when using Multiple Radio Buttons

Reported by: ericreynolds007's profile ericreynolds007 Owned by:
Milestone: Priority: minor
Severity: normal Version:
Component: Templates Keywords: reporter-feedback needs-testing
Cc:

Description

Using Rockettheme Affinity 1.2 for BP 1.2.5.2 on WP 3.0.1

During Registration, we discovered that IE users receive error messages (required fields must be filled) when selecting multiple selections in a profile field, when we use a multiple radio checklist option. Everything works fine using the multiple checklist option. Firefox users do not experience issues with either options.

Change History (9)

#1 @boonebgorges
14 years ago

Has anyone confirmed this on the current trunk?

ericreynolds007: is this a problem with all IE versions?

#2 @DJPaul
14 years ago

  • Keywords reporter-feedback added; multiple radio button removed
  • Milestone changed from 1.3 to Awaiting Review

#3 @DJPaul
13 years ago

  • Component changed from Core to Theme
  • Milestone changed from Awaiting Review to 1.3
  • Priority changed from normal to minor

We ought to test if this happens on trunk or not, for 1.3.

#4 @DJPaul
13 years ago

  • Keywords needs-testing added

This needs testing on Internet Explorer with multiple radio buttons on the registration form; could someone with IE test this please on BP 1.2.8 or trunk?

#5 @DJPaul
13 years ago

  • Milestone changed from 1.3 to Awaiting Review

#6 @johnjamesjacoby
13 years ago

  • Severity set to normal

Echo... Anyone able to confirm this? Don't make me load up my virtual machine. I don't want to wake up the winbeasts.

#7 @johnjamesjacoby
13 years ago

  • Milestone changed from Awaiting Review to Future Release

Can't duplicate.

I recall there being radio button fixes going into XProfile a few months ago. This one is old and has no updates, so moving to Future Release.

#8 @boonebgorges
10 years ago

  • Milestone Future Release deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing due to lack of activity. If anyone can provide steps to reproduce, please feel free to reopen.

#9 @DJPaul
8 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.