Skip to:
Content

Opened 4 years ago

Closed 4 years ago

#2184 closed defect (bug) (fixed)

1.2.2 - the slash is gone II

Reported by: chouf1 Owned by:
Milestone: 1.2.6 Priority: normal
Severity: Version:
Component: Core Keywords: reporter-feedback
Cc:

Description

occured on 1.2.1 and now on 1.2.2

buddybar -> My blogs -> main blog name -> dashboard
the link on dashboard is missing a slash
http://bp-fr.netwp-admin/

Same on "My dashbord" item,
http://bp-frnet.bp-fr.net/
and his submenu "Dashboard"
http://bp-frnet.bp-fr.net/wp-admin/

And why all those Dashboard and My dashboard ? A bit to much...or it would be funny to read a day "his dashboard" or "her dashboard".

Change History (3)

comment:1 cnorris234 years ago

  • Component changed from Activity to Core
  • Keywords reporter-feedback added
  • Milestone set to 1.2.6
  • Priority changed from major to normal

@chouf1
is this still an issue for you?

comment:2 johnjamesjacoby4 years ago

Can't reproduce. This ticket badly wants to be closed as 'worksforme'.

comment:3 r-a-y4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Closing based on reporter feedback on bp.org.
Works! ;)

Note: See TracTickets for help on using tickets.