Skip to:
Content

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1710 closed defect (bug) (worksforme)

Profile Details at SignUp are not Empty

Reported by: msrecko Owned by:
Milestone: 1.2 Priority: major
Severity: Version:
Component: Keywords: profile, details, signup, empty
Cc:

Description

Hi,
I'm using WPMU 2.9.1.1, BP 1.2 beta (new BP default theme).

After click at SignUp, Profile Details fields ( Full Name, About Me, Date Of Birth, Country) are not empty. This fields are filled with first registered user in site data (that is me).

You can check @ http://blogge.rs/signup

I've try to disable all other plugins but with no success.

P.S. Please see the attachment.

Best regards,
Srecko

Attachments (1)

signupproblem.jpg (179.1 KB) - added by msrecko 9 years ago.

Download all attachments as: .zip

Change History (4)

@msrecko
9 years ago

#1 @apeatling
9 years ago

I can't reproduce this at all, can anyone else reproduce?

#2 @apeatling
9 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

#3 @msrecko
9 years ago

Hi Andy,
I've resolve problem. I've just delete from table wp_bp_xprofile_data all rows for user_id=0.
My admin user id is 1.

User ID 0 is probably created some how with historical trunk of bp I've used long time ago (prior to version 1.1).

Tnx.

Note: See TracTickets for help on using tickets.